The web's most comprehensive user-interactive handloading database! Find the loading data created by handloaders, for handloaders, post your pet loads, or access and develop your own online loading database with our LoadNotes personal handloading database software. This feature, unique in its concept and intuitive in it's data presentation is fast to access, superbly organized and comprehensive in scope.Our online forums for questions and answers on many shooting and outdoor related topics. A dynamic, active, and well-informed resource for your enjoyment and interaction. Our most used resource on this website! Come share the experience with us!
» Advanced

Go Back   Shooters Forum > General > Beartooth Board Operations & Technical Issues
Register FAQ Members List Donate Calendar Search Today's Posts Mark Forums Read



Reply
 
LinkBack Thread Tools Rate Thread Display Modes
  #1  
Old 03-31-2012, 06:40 AM
Beartooth Regular
 
Join Date: Dec 2004
Location: Batchelor, La. 70715
Posts: 717
Connection problems


Registered Users do not see the above ad.


My household computer refuses to connect to this site, matters not whether I go thru favorites or type in the address. This is the only site on my favorites that it won't connect to. Right now I'm on another 'puter thru the same router, hooks up just fine. Need some ideas on where to look. Goatwhiskers
Reply With Quote
  #2  
Old 03-31-2012, 06:47 AM
nsb nsb is offline
Beartooth Regular
 
Join Date: Feb 2012
Location: WNY
Posts: 1,054
I think it's the site, not your computer. My computer is taking a really long time to connect to this site but not any others. Started two days ago.
Reply With Quote
  #3  
Old 03-31-2012, 06:53 AM
MikeG's Avatar
The Hog Whisperer (Administrator)
 
Join Date: Jan 2001
Posts: 26,917
It's your computer. I guarantee it. Make sure cookies are enabled for the site, and also that your security software isn't causing the issue. Try clearing the browser cache also.
__________________
MikeG

Quote:
Originally Posted by faucettb
Welcome to the forum. Rules are simple, be nice and join in.
Reply With Quote
  #4  
Old 03-31-2012, 09:45 AM
The Troll Whisperer (Moderator)
 
Join Date: Jan 2003
Location: Mesa, Arizona
Posts: 19,673
Nope, Mike -

Mine's doing the same thing. All other sites come up lickity-split, but the BTB takes forever to do so. There's a bug in the board system somewhere.
__________________
NRA Benefactor Member
NRA Certified Police Firearms Instructor
NRA Certified Range Safety Officer
NAHC Life Member

"Firearms only have two enemies - rust and politicans" author unknown
Reply With Quote
  #5  
Old 03-31-2012, 10:55 AM
Davers's Avatar
Beartooth Regular
 
Join Date: Apr 2008
Location: Central Kentucky
Posts: 2,518
I've also noticed my computer is also taking a long time to connect to this site.
Reply With Quote
  #6  
Old 03-31-2012, 12:51 PM
Beartooth Regular
 
Join Date: Jul 2005
Location: rural Iowa
Posts: 4,077
Add me to the list.


IE8 Windows XP Pro


New: Now a McAfee warning about blocked content from suspicious or dangerous sites. I had this awhile back in a thread Davers started. It cured itself shortly after the thread was locked.

Last edited by Cheezywan; 04-01-2012 at 10:15 AM. Reason: Browser info
Reply With Quote
  #7  
Old 03-31-2012, 02:18 PM
Super Moderator
 
Join Date: Feb 2005
Location: Idaho
Posts: 6,822
I've had no trouble. Using Firefox.
__________________
NRA Endowment Member
SCI Member
Reply With Quote
  #8  
Old 03-31-2012, 05:24 PM
Beartooth Regular
 
Join Date: Apr 2004
Location: S.E. Lower Mich.
Posts: 924
I've had the same problem as Goatwhiskers. Either it takers forever to connect or it fails to connect at all. I've had this problem off and on for a while.

I just now turned off my pop up blocker as I couldn't even reply to this thread before when Kdub directed me here. So now I will monitor my results and if I'm able to keep connecting wothout problem I'll post again here.

I'm here on this site literaly many times a day (retired)
Reply With Quote
  #9  
Old 04-01-2012, 06:44 AM
Beartooth Regular
 
Join Date: Dec 2004
Location: Batchelor, La. 70715
Posts: 717
What I am is: confused. I did all that MikeG suggested, no joy. Tried typing into the addy bar, nothing. Tried that a little later, worked. Removed this site from favorites and put it back in, no good. Went back to address bar, nothing. Slow from this computer also. The computer gods are messing with the little mind I got left. Goat
Reply With Quote
  #10  
Old 04-01-2012, 07:14 AM
Steelbanger's Avatar
Beartooth Regular
 
Join Date: Feb 2004
Location: Pennsylvania, U.S.A.
Posts: 349
Slow here too

Another slow start-up here, using Firefox. I usually try later and it works fine. Probably been two days like this.
__________________
"He who has gone, so we but cherish his memory, abides with us, more potent, nay, more present, than the living man."
Antoine de Saint-Expuéry

Steelbanger, NRA Life
PRPA Member


Last edited by Steelbanger; 04-01-2012 at 04:19 PM.
Reply With Quote
  #11  
Old 04-01-2012, 08:05 AM
Beartooth Regular
 
Join Date: Dec 2004
Location: Batchelor, La. 70715
Posts: 717
Makes me wonder if it's something out there in the world of ISP's. All of a sudden everything is hooking up perfectly from this house computer and faster than ever. Billions of electrons were disturbed to send this message, all it takes is one with a bad attitude. Goat
Reply With Quote
  #12  
Old 04-01-2012, 08:08 AM
Super Moderator
 
Join Date: Feb 2005
Location: Idaho
Posts: 6,822
For those having trouble, edit your post stating what browser you are using. Maybe there will be a pattern? Maybe not, but let's rule that out.
__________________
NRA Endowment Member
SCI Member
Reply With Quote
  #13  
Old 04-01-2012, 08:27 AM
Beartooth Regular
 
Join Date: Apr 2004
Location: S.E. Lower Mich.
Posts: 924
Well, pop up blocker did nothing. After posting in this thread I couldn't get on for the rest of last night. Now today, no problem first try.

IE8 here with Windows 7 system
Reply With Quote
  #14  
Old 04-01-2012, 09:20 AM
Beartooth Regular
 
Join Date: Dec 2004
Location: Batchelor, La. 70715
Posts: 717
Windows XP, IE7, hope this helps. Goat
Reply With Quote
  #15  
Old 04-01-2012, 09:26 AM
MikeG's Avatar
The Hog Whisperer (Administrator)
 
Join Date: Jan 2001
Posts: 26,917
Mine's been running like a champ for quite some time. Firefox.
__________________
MikeG

Quote:
Originally Posted by faucettb
Welcome to the forum. Rules are simple, be nice and join in.
Reply With Quote
  #16  
Old 04-01-2012, 11:19 AM
Beartooth Regular
 
Join Date: Apr 2004
Location: S.E. Lower Mich.
Posts: 924
Quote:
Originally Posted by MikeG View Post
Mine's been running like a champ for quite some time. Firefox.
Bahh, hum bug!

So! How did you fix it Mike?
Reply With Quote
  #17  
Old 04-01-2012, 12:35 PM
Super Moderator
 
Join Date: Feb 2005
Location: Idaho
Posts: 6,822
I don't think Mike ever had any troubles, so there was nothing to fix.

If my memory is working, seems there have been previous troubles with IE users, and this site. When I was still on my ancient iMac, IE was always slow. Switched to Firefox and it was a lot faster on that machine, so that's what I'm using on my new puter.

That's not much help, but just relating what I've experienced, and memory of IE troubles here in the past. Who knows, could be the solar flares.
__________________
NRA Endowment Member
SCI Member
Reply With Quote
  #18  
Old 04-01-2012, 01:55 PM
Beartooth Regular
 
Join Date: Apr 2004
Location: S.E. Lower Mich.
Posts: 924
I have an idea the site may have been set up with something other then internet exployer, and why IE users experience problems, but I refuse to change. I don't know much about puters except that they are real easy to mess up, and I am an expert at messing up.
Reply With Quote
  #19  
Old 04-01-2012, 06:52 PM
MikeG's Avatar
The Hog Whisperer (Administrator)
 
Join Date: Jan 2001
Posts: 26,917
Jimbo, if there is one thing you can do to make your life easier, it is to ditch IE. Anything - and I really mean anything, will work better, and have fewer security issues than IE. Trust me!
__________________
MikeG

Quote:
Originally Posted by faucettb
Welcome to the forum. Rules are simple, be nice and join in.
Reply With Quote
  #20  
Old 04-02-2012, 01:53 AM
Davers's Avatar
Beartooth Regular
 
Join Date: Apr 2008
Location: Central Kentucky
Posts: 2,518
This site is MUCH faster this morning!
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
sticking problems with nickle plated Starline? boatracer123 Handloading Procedures/Practices 8 03-08-2011 05:10 AM
Feed Problems - Hp Ammo RoGrrr Handguns 8 03-03-2011 04:54 AM
340PD: Problems with the titanium cylinder? kirk edwards Handguns 0 09-28-2010 01:53 PM
Bushy Sighting Problems? AVIVIII Ex-Military Rifles & Cartridges 4 10-17-2008 11:32 AM


All times are GMT -8. The time now is 05:23 AM.

< Contact Us - Shooters Forum - Archive >

 
 

All Content & Design Copyright © 1999-2002 Beartooth Bullets, All Rights Reserved
View Privacy Policy | Contact Webmaster | Legal Information
Website Design & Development By Exbabylon Internet Solutions
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 PL2