Shooters Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,005 Posts
Discussion Starter #1
I got one while trying to post today's readings. I will try again in a bit.
 

·
Registered
Joined
·
1,005 Posts
Discussion Starter #2
My initial attempt was with Firefox. I rebooted and tried it in IE. Same problem.

Will try later
 

·
Registered
Joined
·
6 Posts
Using my Mac at home I get the following whenever I try to start a new thread. Suggestions anybody?

Thanks!





Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.2.6 Server at shootersforum.com Port 80
 

·
Super Moderator
Joined
·
13,444 Posts
We don't really know what causes this. Posts that don't go up usually can be fixed by re-writing to remove the word "from", but not always. In Firefox you click the key combination Ctrl+F to get the "find" function and can locate incidents of the word that way.

I've had the word "from" trigger it at the first occurrence in the document or sometimes not until the last occurrence. Many posts containing that word are unaffected. This tells me that the word has to be either preceded or succeeded by the correct combination of other characters that some how set it up to happen? I have not identified what they are? There may be more than one? Also, I've had at least two errors where that word wasn't anywhere in the post and inwhich other words turned out to have to be removed to prevent it.

The bottom line here is that it is tripped by some particular combinations of characters. It started with the software upgrade, and we haven't found information on why it happens? You can locate the problem in your documents by using the advanced composition window and the Preview screen. The Preview screen almost always gets the error if the server is going to. So, past the first half of your composition and see if the preview gets the error. If so, cut the first half in half again post only one of those two quarters at at time. So on and so forth until you narrow it down and can locate the guilty party and reword the sentence(s) containing it to leave it out.

One more thought occurs to me. I haven't tried this. It puts your text in a window, but might be worth a try? The system has a literal text posting feature called "code", for posting programming code without it actually executing, except for the bracketed tags that start and stop it. You activate this by putting the word "code" between square brackets. Then insert the text. The put "/code" between square brackets at the end. Note that in this mode extra spaces a will not be automatically truncated and carriage returns will not be automatically created. The window has a size limit and users will have to scroll it. I usually use it when I want to make columns of text that line up correctly. Give it a shot to see if it gets around the problem? If you don't, I'll try the next time I run into the server error.

Code:
This is how text in a code block looks.
 

·
Registered
Joined
·
6 Posts
No go so far.

I removed the word "from".
Tried several different titles.
Aslo put the main message in [-/-CODE].

Any other ideas? I seem to be able to reply without any problems.
 

·
The Hog Whisperer (Administrator)
Joined
·
36,720 Posts
Clear browser cache, and make sure cookies are enabled.
 

·
Super Moderator
Joined
·
13,444 Posts
After posting my reply I had one of these myself, today. Basically, I clicked on "Go Advanced", cut roughly the second half of my post, then clicked on preview - preview gave the server error. Then I pasted the second half back in and cut the first half; preview worked. So I knew the problem was in the first half. Then I cut only the first quarter-attempted preview and got the error message again. Then I pasted back the first quarter and cut the second quarter; preview worked. I continued to whittle it down into smaller and smaller parts, each time using the preview to test. Finally I narrowed it down to one sentence that caused the problem, then, at last I divided that sentence down until it came down to the word "done" in the second sentence of the last paragraph of the first half of the post. No idea why that word or why in that location? But that's what it was this time.

Why can I write the word "done" in this post and not that one, I don't know? As I said, it is usually the word "from", but not always.
 

·
The Troll Whisperer (Moderator)
Joined
·
24,131 Posts
Who knows the mysteries of VBulletin??????? :confused:
 

·
Registered
Joined
·
6 Posts
Got it figured out.
I had to cut various parts out until I got the problem sentence isolated.

What a pain!

Anyway glad that I got it to work.
 

·
Registered
Joined
·
1,025 Posts
I have tried to post in the Cross Wire section several times, as that is actually where I type my Sunday School lesson each week and every now and again, I get the "error" message and it will not post. I'm a one-finger-typer and as long as it takes me to type out a message, I try to shorten my lessons just in case I have to retype them all over again, because if I get the "error", the message is lost and cannot be recovered. I'm not too computer savy anyways but, it sure is aggrevating to spend a couple hours pecking away and then have everything lost in an instant....

A
 

·
Super Moderator
Joined
·
13,444 Posts
Assassin,

Don't compose something lengthy on the board. Do it in the free Windows Wordpad program (Start: Programs : Accessories). When you have it the way you want, save it. Then click in the page and simultaneously press the Ctrl and A keys. This will select it all. Right click and select "Copy" in the flyout menu. Go to Crosswire and start the thread and instead of typing, put the cursor in the composition window and right click again and click on "Paste" in the flyout menu. That will paste your composition into the composition window.

The last step is to remove word processor formatting. Again press Ctrl + A. That selects all the text you just pasted into the window. Then go to the top of the composition window. On the top left end is a button that has the letter A and a red slash. Click on that button and your text will lose its font and other extra characters.

Now you can post it!

A suggestion: Get a program called Dragon Naturally Speaking. When you install the software, you put on a headset with a microphone. It then asks you to read several documents as it learns your voice. When it is set up, you can actually turn on Word or another word processor and just speak your words into the microphone and it will type for you. They claim that even for trained typists, it is up to three times faster on average, than typing.

I am thinking of trying Dragon even though I touch-type just fine. I'm just not up to the late Isaac Asimov's 95+ words per minute with no editing (he used to write a book in about two weeks). That's the the bottleneck for me. Just imagine how much longer I could make my posts with no additional time consumed if I could compose three times faster?
 

·
Registered
Joined
·
1,025 Posts
Hi Nick,

thank you for the information/explanation - I appreciate it...

On a good day, my wife can still type 120 words a minute with MAYBE "1" typo! I have never seen anyone "fly" on a computer or type write like her. I have tried to get her to help me by typing for me but, I talk way too slow for her and.......well..... it's just better if I try and do it by myself...

Where can I find the program you mentioned - Dragon Naturally Speaking. That sounds like something that could prove really useful and would allow me to get more indepth with Bible teachings...

I am not computer savy at all and need all the help I can get. Thank you again for taking the time to explain these things and enough so, so that I can comprehend them....

A
 

·
Super Moderator
Joined
·
13,444 Posts
Nuance is the software company, but their site's store charges the full recommended retail price. I found it for around half by using NextTag.com to search on Dragon Naturally Speaking 10 Standard. They had a link to Best Buy with it for $44, but searching Best Buy directly doesn't find the Standard version. Just the Preferred version that costs more.
 

·
Registered
Joined
·
1,025 Posts
Nick,

my wife just ordered the standard version of "Dragon Speaking Naturally" and it comes with microphone/head-set...

I used one of these today and it works perfectly for anwsering e-mails, dictations, making load data for different cartridges or anything else that I would ever use it for...

Thank you very much for pointing this out as it will prove to be very useful/helpful and well worth more than the price we just paid for this....

A
 
1 - 15 of 15 Posts
Top