Shooters Forum banner

1 - 17 of 17 Posts

·
Beartooth Regular
Joined
·
1,116 Posts
Discussion Starter #1
I've had a blinking "You have a message" icon for several days, but when I attempt to log-in to Messenger it only allows me to go as far as the New Mail-Send Mail-PM screen. It says I'm an unregistered user, but I had to be to get to that screen! Anyone else have this problem and/or know how it's fixed?:confused:
 

·
Beartooth Regular
Joined
·
7,768 Posts
I had another problem. I tried editing my post on chronographs, but nothing changed. The first time, I didn't preview. That didn't help the second time. I realized I had cookies blocked, so I enabled them. No luck on the third try either.

Bye
Jack
 

·
Super Moderator
Joined
·
3,365 Posts
Mr. Lester,

I just went into the forum database and checked your member information and status, and found no problems there.  I also don't have a clue what could be the problem with accessing the messenger.  Are  you using your password to access it?  Once you get to the screen you describe, simply click on the New-Mail Icon to access your messages.

I just reset your messenger.  Your messages will be unharmed and in your box, but will show as having been read.  You also won't have the blinking icon when you log in, but click on the messenger link on the bar above our Beartooth Logo, and you'll have no problem accessing your messages...(I hope)

Let me know if you have further frustrations!

God Bless,

Marshall
 

·
Beartooth Regular
Joined
·
1,116 Posts
Discussion Starter #4
Marshall,

Thanks for looking into the problem but still no joy. Regardless if I press New Mail or either of the other two boxes, it says I'm an unregistered user. I do have cookies off for security reasons, could that be it?
 

·
Super Moderator
Joined
·
3,365 Posts
Mr. Monteith,

I saw your post that indicated you attempted to edit it three separate times... can't say for sure what happened there.   Did you hit the reset button or the submit button after effecting your changes?  The reset button will put things back the way they were, the submit button will make your alterations.

Give 'er a try and let me know what you find!

God Bless,

Marshall
 

·
Super Moderator
Joined
·
3,365 Posts
Mr. Lester,

You've got me there!  I don't know.  I'll ask Alex when he gets home this evening.  Cookies enabled might make a difference,but I can't say for sure.  

So far you are the only one that has mentioned this kind of problem... I really don't know why, but perhaps my son (who put this forum together for us) can shed some light on the problem.

Until then, I'm sorry.   Perhaps enabling the cookies on your computer would help... more info when I talk to him!

God Bless,

Marshall
 

·
Beartooth Regular
Joined
·
7,768 Posts
Hi, Marshall:
  No, I didn't hit the reset button. I stay away from it since I wiped out an earlier post and had to retype it. I wonder if it's Netscape? The NFA forum was getting hit with a virus daily a while back, but it could only infect Explorer, so I stayed with Netscape. I'll try editing with Explorer.

  I learned something else. If I mark all posts as read, then go back to the forum, they're still marked as unread. The first time or two I thought it was my flakely rural connection, so I clicked it again. That marked them as read. However, all posts were marked as unread the next time I logged on. If I only click it once, it works. It looks like the button acts like a toggle. Also, cookies have to be enabled.

Thanks
Jack

 
 

·
Super Moderator
Joined
·
3,365 Posts
Mr. Monteith,

I don't have the answers either!  I'll just have to wait and ask my son Alex who does all of the work on our website.  This is a very new program, only out on the 14th of December 2000.  It does still have a few bugs that they are working out, so perhaps on their help desk there will be some answers.

We'll work on it though... thanks for your patience!

God Bless,

Marshall

TEST
 

·
Registered
Joined
·
86 Posts
Here's the problems, and their cure.

Mr. Lester,

The Problem you are experiencing is this:

If you are using Internet Explorer you can use the Messenger by doing this:

Tools> Internet Options... > Security

Set it to medium security. This will allow cokies to be enabled, as well as some of the coding features in this forum. This will also not hurt true security. The messenger passes along your username via cookies, and wipes them out as soon as you leave that window, as not to inflict upon security if you are at a public computer.

Mr. Moneth,

I am working on your edit post, however, I do *think* I may have the answer.

Mark all post read: Cookies DO have to be enabled for this to work. Our forum uses cookies to let you know when there is a new post, or a new reply. So you have to have cookies enabled. You also, have to either log out, or close the browser all together, to show you as logged out. The cookies are set so as they are cleared as to your presence when you close the browser window, or loggout.

So when you click on, "mark all posts read" you need to either loggout or close the borwser.

I would suggest closing the browser, making sure cookies are turned on, then try it. Also IE can be finicky, so if you change settings, close every open IE window, then open back up IE. Then try us again, this might help cure the Edit thing.

I have not had any problems, but I cannot keep everything working without you letting me know what's the matter.

God Bless,

Alex Stanton

(Edited by Alex Stanton at 8:19 pm on Jan. 18, 2001)
 

·
Beartooth Regular
Joined
·
7,768 Posts
Hi, Marshall & Alex:
  I tried one more edit, to replace "sheck s." with "shecks", but it didn't take. I've done a bit of programing,  and I think I know what's wrong, but since I don't have the source code for your forum program, I don't know why.

  Let's walk it through. The preview looks right, and the "Edit Sucessful" message comes back. So the edited post got to your computer. Fine so far. At this point, one of two things should happen. Either the edited post overwrites the old post, or the edited post is added to the disk and an updated pointer or index directs the program to it, instead of the old post. This isn't happening. Aren't bugs fun :)

 Is your system clock 2 hours slow? I'm getting a 4 hour spread on my postings, and it's only 2 hours between Central and Pacific time.

 Marshall, please quit addressing as Mr. You're making me feel old!

Bye
Jack
 

·
Beartooth Regular
Joined
·
7,768 Posts
This is a weird bug! I posted my last message, looked at it in the forum, and it's spelled "sheck s" again. So I hit the back buttom untill I got to the post box. I had the five letter word for cartridge spelled correctly there. So why is it translated to sheck s? Don't have a cue!

Bye
Jack  
 

·
Beartooth Regular
Joined
·
7,768 Posts
Hi, Marshall & Alex:
 Sorry, I goofed with the time offset. I had it set to -2 hours instead of +2 in my profile.

  I changed the six letter word for cartridges to "cartridges" and the edit took. So why is it translated to sheck s? It's a key word in some computer languages and your program might be getting excited when it sees it. Just a guess. Is this happening to anyone else? I'll try a few variations and see what happens.
sheck
shecks
sheck(s)

  Sorry I'm such a nuisance.

Bye
Jack
 

·
Registered
Joined
·
86 Posts
Mr. Monteith

I got it fixed! You no longer have to worry about the work shell coming out as sheck!

God Bless, and thanx's for helping me find these awefull bugs!

Alex Stanton

shell

shells

shell's

(Edited by Alex Stanton at 12<!--emo&:0--><img src="http://beartoothbullets.com/iB_html/non-cgi/emoticons/wow.gif" border="0" valign="absmiddle" alt=':0'><!--endemo-->9 pm on Jan. 19, 2001)
 

·
Beartooth Regular
Joined
·
7,768 Posts
Hi, Alex:
  Bullseye, you got it! Aren't computers fun?<!--emo&???--><img src="http://beartoothbullets.com/iB_html/non-cgi/emoticons/confused.gif" border="0" valign="absmiddle" alt='???'><!--endemo-->

Bye
Jack
 
1 - 17 of 17 Posts
Top