Shooters Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
On the old beartooth site (before they re-did the site) I had bookmarked a topic where someone had graciously posted a very comprhensive list of places/vendors where you could purchase reloading supplies and equipment.   I used to refer to it often, being new to reloading.   I really miss it and hope someone has this list or one similar.
 

·
Super Moderator
Joined
·
3,375 Posts
When we put up the new forum platform, it was necessary to change the directory name so that the files wouldn't overwrite what existed in the working original forum.  As a consequence, the directory name is slightly different as illustrated below.  

Example of original address:

beartoothbullets.com/cgi-bin/ikonboard.cgi?act=ST;f=3;t=84

Example of new address:

beartoothbullets.com/cgi-bin/shoot/ikonboard.cgi?act=ST;f=3;t=84
The portion of the address line that is in bold above is all that is needed to be inserted into the URL of your bookmarked post.  Insert it exactly where shown and your old bookmark will work just fine! <!--emo&:)--><img src="http://beartoothbullets.com/iB_html/non-cgi/emoticons/smile.gif" border="0" valign="absmiddle" alt=':)'><!--endemo-->

Post here with your results, if you have more problems accessing that post let us know!

God Bless,

Marshall



<!--EDIT|Marshall Stanton|Mar. 26 2002,06:57-->
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
First, thanks for responding Marshal.  Obviously I have been away from your site for a while but now back "in action" and tried what you told me to do in your reply above but the screen still said "this page was not available".   By the way this is not concerning the site on the vendor list---I found that.  What I am having trouble with now is other bookmarks I had, most concerning the 444.  Did you lose some entries on the forum when you re-did the site?  here is one I can't get:http://beartoothbullets.com/cgi-bin/ikonboard/topic.cgi?forum=7&topic=139
I put in shoot where you indicated but it still didn't come up.
thanks so much!   Have really learned a lot about my 444 from this site and your articles.  God bless  cochran
 

·
Registered
Joined
·
75 Posts
Discussion Starter #4
for instance for the site we are at right now the address I have in my bookmark is:
beartoothbullets.com/cgi-bin/ikonboard/topic.cgi?forum=3&topic=22

as you can see this is quite different than the address above and just adding "shoot" is not good enough.
I have a ton of bookmarks that I can't get to.  Is there any solution?    thanks again
 

·
Beartooth Regular
Joined
·
7,776 Posts
Hi, cochran:
  Try this. Go up to the address or location bar and note that the line ends with f=3;t=84. Change the 84 to 22 and try it. Next try changing the 3 to 7 and make t=139.

  I think things got scambled when Alex changed the software. You may have to step through the topics one-by-one. I tried to find a topic about standard deviation a while back & no joy. If I get time I'll dig around a bit more.

Bye
Jack
 

·
Registered
Joined
·
75 Posts
Discussion Starter #6
Thanks for the response, jack.  Unfortunately it didn't work!  If you can come up with anything else please let me know.  I am sick over losing those sites that took me months to accumulate.  thanks again for responding.
 

·
Beartooth Regular
Joined
·
7,776 Posts
Hi, cochran:
   Things are messed up alright.  The one of the first posts, if not the first post made on Dec. 30, 2000 is #73.  I don't know how IconBoard keeps track of things, but I'm guessing that it's an indexing problem.

   We'll have to get Alex working on it. I suppose he's still in school.

Bye
Jack
 
1 - 7 of 7 Posts
Top