Shooters Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4,168 Posts
Discussion Starter #1
Most of the time I cannot enter the site. I guess this is the overload problem. This seems to be a common thing on populsr sites these days. I guess it will finally get like the men's basketblaa on Wed. night at church. It gets so crowded that we have to stop for a while and then start back up after everyone has given up coming. You can't turn people away but overcrowding causes problems for everyone and the members loose as well as the outreach it provides.

Good luck with the finances Marshall and I will come back someday when the popularity wains or the system changes or I become wealthy.
 

·
Registered
Joined
·
6,644 Posts
I have been having the same problem lately. I thought it was my ISP.
I went through Sixgunner.com and the link to Beartooth. That worked when nothing else would.
 

·
Banned
Joined
·
739 Posts
Hmmmmm, I'm on AOL, which is one of the crankiest and I haven't had any trouble getting on recently.
A week or so ago, I couldn't get on once, but it's been ok since then.
 

·
Beartooth Regular
Joined
·
5,220 Posts
Chief,
Hang in there.  While you are having a hard time connecting you may try to log on at low use periods.  Maybe before going to work in the morning or just before going to bed at night.  You might want to call your ISP and see if it is anything on their end causing the delay.  Hope you can keep trying to get in, I really enjoy your posts and am interested in hearing how your handgun progress is coming along.

I'm not sure where we are regarding funding.  I see that some contributions are trickling in.  Any contribution you can make is surely appreciated.  I don't think Marshall is asking any of us to break the bank, but every little bit helps.
 

·
Beartooth Regular
Joined
·
2,139 Posts
Yeah, I've had a great deal of trouble logging on and with the pages loading very slowly.      ID
 

·
Registered
Joined
·
4,168 Posts
Discussion Starter #6
You know. It acts like a virus more than anything. The slow loading I understand but the page or function will be completely loaded or almost and the page will not disply. Sometimes I can hit the stop button or try to load something else and the page will come up. I've had bugs before that would cause this and it only gets worse but this happens only on this site. No other sites are doing this.

If I could keep one site and could not load the rest this would be OK but not this site. Ireally believe there may be a corruption on the sites end. I just hope it is not one of those migrating and growing kinds but it sure looks like it.
 

·
Beartooth Regular
Joined
·
5,220 Posts
Hi Chief,
Mine was loading pretty slow last week also.  One thing that seem to work for me was to skip the home page and add the forum part or Loadswap to my favorites.  Seems like it took a long time to load the home page and then it didn't completely load.  When I started going directly to the Forum or to Loadswap, things sped up rather nicely.  Hang in there, we sure would like to see more of the South Carolina posts from you.  That was truly poetic.
 
1 - 7 of 7 Posts
Top